News: Welcome to AudiRevolution.net
 
   Home   Help Login Register  
Pages: [1]   Go Down
  Print  
Author Topic: Odd MMI Behavior  (Read 83 times)
razgriz10000
Newbie
*

Member Rating: 0
Offline Offline

Posts: 78


2009 Naudi S6


« on: March 16, 2019, 09:19:42 PM »

All,

Just a week or two ago, I noticed on a few really cold starts (Car sat overnight kind of starts) that the MMI was not powering up when I start the car. None of the function lights below the shifter were coming on either.

I would have to fiddle with the power button for the MMI screen a few times before I would finally see the S6 logo and the function buttons would light up. (I tried hitting many other buttons including the 3 simultaneous buttons to reset the MMI. The screen power button was the only one to eventually get the system to come alive.)

It did this several times when starting the car at different times but also, it would start normally other times.

Now, it hasn't done it in a few days. I have a VCDS fault readout for the Control Unit.

----------------------------------------------------------------
07 Display Control Unit
System description: Interfacebox H43
Software number: 4F0910732R
Software version: 4610
Hardware number: 4E0035729A
Serial number: 361JV087525246
Coding: 0010003
Subsystems:
System description: Bedienteil MMIC6H01
Software number: 4F0910609E
Software version: 0060

Trouble codes:
00384 - Optical data bus Open circuit
Intermittent
02095 - Component protection active
Intermittent

----------------------------------------------------------------

I did some google searching but couldn't find situations matching mine.

Where would y'all think I should I start looking first? Obviously the Open Circuit is a short or something but where would be likely?

Thanks!
Logged

"Speed has never killed anyone, suddenly becoming stationaryÖThatís what gets you."
-Jeremy Clarkson
vtgt
Sr. Member
****

Member Rating: 12
Offline Offline

Posts: 1207


« Reply #1 on: March 17, 2019, 11:05:43 AM »

Iím having the same issue. Do you have any other negative effects or car and all other electronics running well?
Logged
razgriz10000
Newbie
*

Member Rating: 0
Offline Offline

Posts: 78


2009 Naudi S6


« Reply #2 on: March 17, 2019, 12:08:18 PM »

Iím having the same issue. Do you have any other negative effects or car and all other electronics running well?

Negative. At least if there are other issues they do not show themselves noticeably physically or with a scan.
Logged

"Speed has never killed anyone, suddenly becoming stationaryÖThatís what gets you."
-Jeremy Clarkson
bigserve134
Sr. Member
****

Member Rating: 12
Offline Offline

Posts: 1093



« Reply #3 on: March 22, 2019, 09:28:57 AM »

Make sure none of the control buttons are stuck hinged down that control serttings, car, audio, nav etc
Logged

Deep Sea Blue (Dipped Satin Red) S5 | APR Stage III | JHM Stage 4 clutch | JHM LW Flywheel | Renn Motorsport RS-51 19x9.5 ET35| Michilin PSS 275x30 | KW V2 | JHM Test pipes | AWE down pipes + non-res catback | JHM SS | JHM LW rotors | Hawk Street pads | Lumar 20% | vag-com | G2 yellow
Pages: [1]   Go Up
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.14 | SMF © 2006-2011, Simple Machines LLC Valid XHTML 1.0! Valid CSS!